3. 편집

3.1. 객체 입력

3.1.1. Text(글자) 객체

3.1.1.1. 글자 입력

글자의 입력은 아이콘 메뉴에서 글자 입력 아이콘 을 선택하고 마우스 커서를 원하는 위치에 놓고 클릭하면 I 형의 텍스트커서가 나타난다. 이때 원하는 글자를 입력하고, 다음 줄에 입력하려면 Enter키를 누르면 커서가 아랫줄로 이동하여 입력이 가능하다.

두 줄로 입력한 글자 객체와 텍스트커서

3.1.1.1.1. 특수문자 입력 「F2」

특수 문자의 입력은 Windows의 표준입력 방식을 이용하거나 F2버튼을 눌러 특수 문자 표를 이용해 입력 할 수 있다.

Special Character Map 창(Arial)

Special Character Map 창(Webdings)

특수문자 선택 창

자음특수문자특 수 문 자
123456789
ㄱ전각 기호!',./:;?
ㄴ괄호 기호“()[]{}‘’
ㄷ수학 기호+-<=>±×÷≠
ㄹ단위 문자$%₩F′″℃Å¢
ㅁ특수 문자#&*@§※☆★○
ㅂ괘선 조각─│┌┐┘└├┬┤
ㅅ원, 괄호 문자(한글)㉠㉡㉢㉣㉤㉥㉦㉧㉨
ㅇ원, 괄호 문자(영문)ⓐⓑⓒⓓⓔⓕⓖⓗⓘ
ㅈ전각 숫자와 로마 숫자012345678
ㅊ분수와 지수½⅓⅔¼¾⅛⅜⅝⅞
ㅋ전각 한글 1ㄱㄲㄳㄴㄵㄶㄷㄸㄹ
ㅌ전각 한글 2ㅥㅦㅧㅨㅩㅪㅫㅬㅭ
ㅍ전각 영문ABCDEFGHI
ㅎ로마 문자ΑΒΓΔΕΖΗΘΙ

③ 좌우 or 상하 화살표를 이용하면 특수 문자들이 스크롤 되는데 원하는 글자가 나오면 왼쪽의 숫자를 누른다.

3.1.1.1.2. 한자 입력

한자의 입력도 Windows표준 방식을 따르고 있다. 한글 입력 후 한자키를 누르면 오른쪽 하단에 아래와 같이 선택창이 나타나는데 화살표 상, 하 버튼으로 원하는 글자를 찾아 엔터를 치거나 한자 왼쪽에 보이는 번호를 입력하면 된다.

한자 선택창

True Type Font중에서도 한자를 지원하지 않는 서체들이 있는데, 그러한 서체를 사용하게 되면 한자가 나타나지 않고 사각박스나 물음표 등으로 표시될 것이다. 이는 한자를 지원하지 않는 서체이므로 기본서체(명조, 고딕 등)로 변경하면 한자를 사용할 수 있다.

3.1.1.2. 글자 삭제

삭제를 원하는 글자 앞쪽에 커서를 이동시킨 후, Del키를 누르면 커서 뒤쪽의 글자가 한 글자 씩 지워지고, Backspace키를 누르면 커서 앞쪽에 위치한 글자가 한자씩 지워진다.

3.1.1.3. 글자 삽입

글자 중간에 삽입하려면, 글자 사이에 커서를 이동시키고 입력하면 커서 뒤쪽으로 입력한 문장이 삽입된다.

3.1.1.4. 글자 입력 커서 이동

한 개의 글자 객체내의 글자 이동은 키보드의 상하좌우 화살표 키로 위치 이동이 가능하며, Home/End 키를 누르면 커서가 위치한 라인의 맨 앞 / 맨 뒤로 커서가 이동한다.
글자 객체 간에 커서 이동은 커서가 맨 아랫줄에 있을 때 아래쪽 화살표 키를 누르면 아래쪽에 위치한 다음 객체로 커서가 이동한다. 반대로 커서가 맨 윗줄에 있는 상태에서 위쪽 화살표 키를 누르면 위쪽에 위치한 글자객체로 커서가 이동한다.

글자 객체 간 커서 이동 전후

3.1.1.5. 동일 위치 텍스트 입력

다음 페이지에도 같은 위치에 텍스트를 입력하려면, 다음 페이지(단축키:Page Down)에서 키보드 Insert키를 누르면 같은 위치에 텍스트 입력 커서가 생긴다.

3.1.1.6. 부분 글자 수정

부분적으로 글자를 수정하기 위해서는 Shift키를 누른 상태에서 키보드의 화살표 버튼을 눌러 이동하면, 사각박스가 생기면서 수정범위가 지정되며 범위를 지정한 후 글자의 수정이나 속성을 변경할 수 있다.

부분 글자 범위 지정과 속성 변경 전후

3.1.1.7. 전체 글자 수정

현재 커서가 들어있는 글자 객체에서 커서가 어디에 위치하든 Shift+Insert를 누르면 전체가 선택된다. 전체 글자를 선택하여 글자의 수정이나 속성을 변경할 수 있다.

3.1.1.8. 글자 속성 변경

글자의 서체변경 및 Edge, Shadow조절은 하단의 Attributes메뉴를 이용하며, ‘4.속성편집’ 단원에서 세부적으로 설명한다.

Attributes 탭

3.1.1.9. 문장 정렬 문장 정렬 아이콘

글자 객체 내에서 줄 단위의 정렬이 가능하며, 객체의 넓이(폭)를 기준으로 왼쪽, 가운데, 오른쪽 정렬을 할 수 있다.

3.1.1.10. 한/영 변환

키보드의 한/영키를 누르면 한글/영문 입력모드가 전환된다.

3.1.2. 도형 객체

툴바의 도형 모드 아이콘(도형 모드 아이콘)을 선택한 후 편집창의 원하는 위치에 마우스를 클릭하고 드래그 하면 도형이 생성된다.

드래그 중인 도형 영역과 생성된 도형

3.1.2.1. Shape Type

NABI에서는 다양한 형태의 도형을 지원한다.

Shape Type 목록

Box 도형

Framed Box 도형

Circle 도형

Framed Circle 도형

Diamond 도형

Framed Diamond 도형

Rounded Rectangle 도형

Octagon 도형

3.2. 객체 편집

3.2.1. 객체 선택 선택 모드 아이콘

NABI에서 도형, 글자, 이미지의 객체로 이루어지며, 객체의 속성을 바꾸기 위해서는 먼저 객체를 선택해야한다. 객체의 선택은 한 개의 객체를 선택하는 방법과 여러 개의 객체를 동시에 선택하는 방법이 있다.

선택된 객체

3.2.1.1. 단일 객체 선택

기본적으로 객체의 선택은 한 개의 객체를 선택하는 단일 객체 선택이다. 객체의 선택은 마우스 포인터를 선택을 원하는 객체 위에 위치시키고, 마우스 왼쪽 버튼을 누른다. 또는 레이어창에서 해당 레이어를 마우스로 클릭해도 객체 선택이 된다.

3.2.1.2. 복수 객체 선택

여러 개의 객체를 선택하는 방법은 작업창에서 객체를 직접 선택하는 방법과 레이어창에서 선택하는 방법이 있다.
우선 작업창에서 객체를 선택하는 경우에는 Shift키를 누른 상태에서 객체들을 선택하면 된다.

여러 개 선택된 객체

레이어창에서 여러 개의 객체를 선택할 때에는 Ctrl키를 누른 상태에서 원하는 객체 레이어 들을 선택하고, 순차적인 객체 레이어를 여러 개 선택할 경우에는 처음 레이어를 선택한 상태에서 Shift키를 누르고 마지막 레이어를 누른다.
모든 객체를 선택할 경우에는 Ctrl+A를 누르면 페이지 내 모든 객체가 선택된다.

3.2.2. 객체 잘라내기 잘라내기 아이콘 「Ctrl+X」

잘라낼 객체를 선택하고 Ctrl+X 키를 누른다. 붙여 넣을 페이지로 이동하여, Ctrl+V를 누르면 기존에 있던 자리와 동일한 위치에 붙는다.

3.2.3. 객체 복사하기 복사하기 아이콘 「Ctrl+C」 / 붙이기 붙이기 아이콘 「Ctrl+V」

한 페이지 내에서 객체 복사할 때는 객체를 선택하고, Ctrl키를 누른 상태에서 드래그 하면 복사가 이루어진다. 수직/수평으로 복사할 때는 Ctrl+Shift를 누른 상태에서 드래그 하면 수직/수평 이동 복사가 가능하다.
현재 페이지 내의 객체를 다른 페이지로 복사하고자 할 때는 복사할 객체를 선택한 후 Ctrl+C키를 눌러 객체 복사 후, 원하는 페이지에서 Ctrl+V를 누르면 복사했던 위치와 동일한 위치에 붙는다.

3.2.4. 객체 이동

이동을 원하는 객체 선택하고 마우스 드래그로 원하는 위치까지 끌어다 놓는다. 수직/수평이동시 Shift키를 누른 상태에서 드래그 하면 수평/수직이 가능하다.
키보드로도 가능하며, 이동할 객체를 선택하고 ‘Ctrl+방향키’ 또는 ‘Alt+방향키’를 눌러 이동할 수 있다. 이동 간격 값은 옵션에서 세부 조정이 가능하고 ‘Ctrl+방향키’의 경우 옵션에서 지정한 간격만큼 이동하고, ‘Alt+방향키’의 경우 지정 값의 10배씩 이동된다.

3.2.5. 객체 크기조정

객체를 선택하면 사각형의 크기 조절 상자 8개가 생긴다. 각각의 포인터에 마우스를 대면 조절 방향 화살표가 생기는데, 화살표 모양인 상태에서 드래그 하면 화살표 방향으로 크기를 조정 할 수 있다.

크기 조절 상자 8개

크기 조절 방향 화살표

3.2.6. 객체 정렬

객체의 위치, 크기, 정렬순서를 안내선(Safe Area), 정렬선, 마지막 선택 객체 기준으로 맞출 수 있다.

3.2.6.1. 정렬 가이드

객체를 선택하고 원하는 기준영역을 선택하여 정렬 시킨다. 각 메뉴 옆에 ▼버튼을 누르면 아래와 같이 정렬할 수 있는 위치를 선택할 수 있다.

정렬 위치 선택 메뉴

LeftHorizontal CenterRight
Top LeftTop CenterTop RightTop
Center LeftCenterCenter RightVertical Center
Bottom LeftBottomBottom RightBottom

3.2.6.2. 기준 객체 설정

정렬이나 크기를 맞출 때 특정 객체를 기준으로 정렬할 수 있는데, 기준 객체는 마지막에 선택한 객체가 기준이 되며, 기준 객체 주위에는 노란색 컨트롤 포인트 8개가 생긴다.

①. 마우스 드래그
선택모드에서 영역을 마우스 드래그 하여 선택하면, 마지막에 만든 객체에 포인터가 생긴다.

②. Ctrl or Shift + 객체 선택
Ctrl(or Shift)을 누르고 객체를 선택하면 여러 개의 객체를 선택할 수 있다. 최초 객체 선택 시에는 선택이 되지만 다시 선택하게 되면 선택이 해제된다.
단, Ctrl + 객체 드래그 하면 복사가 되기 때문에 약간이라도 이동하게 되면 객체 복사가 되니 주의하여 사용한다.

위와 같이 선택된 여러 개의 객체들 내에서 포커스 이동(기준 객체 지정)은 아무 것도 누르지 않은 상태에서 기준으로 정할 객체를 마우스 클릭하면 된다.

3.2.7. 객체 크기 맞추기

가로, 세로, 가로+세로 크기 맞추기 아이콘

선택한 객체들의 크기를 맞추는 기능으로 도형과 이미지 객체만 가능하며, 마지막에 선택한 객체를 기준으로 가로/세로/가로+세로 크기를 조절 한다. 마지막 선택한 기준 객체는 객체 주위에 8개의 컨트롤 포인트가 표시되어 진다.

기준객체와 선택된 객체들

가로, 세로, 가로+세로 크기 맞추기 결과

3.2.8. 객체 순서 맞추기

객체 순서 맞추기 아이콘 4개

현재 선택한 객체의 순서를 변경한다, 화면 왼쪽부터 맨 앞으로, 맨 뒤로, 한 단계 앞으로, 한 단계 뒤로 객체를 이동시킨다.

3.2.9. 작업취소/다시실행(Undo/Redo)「Ctrl+Z/Ctrl+Y」

Undo, Redo 아이콘

Undo/Redo는 각 20단계씩 가능하며, 한 페이지 내의 객체들 변경이나 페이지간의 Cut, Paste등 도 Undo/Redo가 가능하다 Undo의 단축키는 Ctrl+Z, Redo의 단축키는 Ctrl+Y이다.

3.2.10. 객체 삭제

도형이나 이미지 객체의 경우 Del버튼으로 삭제가 가능하고, 텍스트 객체의 경우 Shift+Del버튼을 눌러 삭제할 수 있다.

3.2.11. 그룹(Group/Ungroup) 「Ctrl+G」

그룹 기능을 이용하면 입력된 객체(글자, 도형, 이미지)들을 묶어서 처리할 수가 있다. 그룹으로 묶인 객체는 빨간색 점선으로 그룹설정된 것을 확인할 수 있으며, 객체의 이동이나 복사, 삭제 등의 편집도 한 번에 가능하다.

빨간색 점선으로 표시된 그룹 객체

MultiLayer모드에서는 Group으로 묶여있는 객체 들은 하나의 레이어로 취급되어 효과를 줄 수도 있다.

3.2.12. 객체 속성 변경

다양한 방법으로 텍스트 객체의 속성을 일괄적으로 변경할 수 있다.

3.2.12.1. 객체 속성 일괄 지정 객체 속성 일괄 지정 아이콘 「Ctrl+B」

여러 페이지의 객체에 대한 속성을 일괄 선택하여 변경하는 기능이다. 객체 속성을 일괄 지정할 페이지를 페이지 리스트에서 선택하면, 메뉴가 활성화 되어 기능을 사용할 수 있다. ‘객체 속성 일괄 지정’ 기능이 체크된 상태에서 원하는 객체의 속성을 Attributes탭의 항목 값을 변경하면 일괄 변경이 가능하다. 선택한 페이지 내에 글자객체 속성을 변경하면, 글자객체만 변경되고, 도형객체의 속성을 변경하면 도형객체만 변경된다.
작업창에서 객체의 외곽 포인터로 조정할 경우(크기, 위치) 페이지 내에 배경이미지와 애니메이션 객체를 제외한 모든 객체(글자, 도형, 이미지)에 크기와 위치가 한 번에 조절되고 이동된다.

①. 변경하려는 객체가 있는 페이지를 작업창에 띄워 놓은 상태에서 속성 변경할 페이지를 페이지 리스트에서 선택 한다

② 편집> ‘객체속성 일괄지정’ 메뉴를 체크하거나 icon객체 속성 일괄 지정 아이콘을 선택 한다
③ Attributes탭의 항목 값을 이용하여 객체 속성을 변경한다.

3.2.12.2. 모든 객체를 현재 속성으로 변경 「Ctrl+Alt+B」

현재 선택된 속성, 선택된 속성이 없다면 마지막에 선택된 객체의 속성(즉, 아래 속성상에 보이는 속성)을 선택한 페이지의 모든 객체에 서체, 색상, 크기, 위치 값 모두 한 번에 변경 적용 시킨다.
적용방법은 ‘객체속성 일괄지정’과 동일하다. 변경할 속성의 객체가 있는 페이지를 페이지리스트에서 선택하고 적용하면 된다.
예를 들어, 다양한 속성(색상/서체/크기)중 일부만 변경하고 싶다면 ‘객체 속성 일괄 지정’ 메뉴를 이용하고, 텍스트 객체의 모든 속성을 완전히 일치시키려면 ‘모든 객체를 현재 속성으로 변경’을 이용한다.

3.2.12.3. 같은레이어 객체들에만 현재속성 적용「Ctrl+Shift+B」

현재 선택된 속성, 선택된 속성이 없다면 마지막에 선택된 객체의 속성(즉, 아래 속성창에 보이는 속성)을 선택페이지의 동일 순서에 위치한 텍스트 객체 레이어의 서체, 색상, 크기 값 모두 한 번에 변경 적용 시킨다. 예를 들어, 선택한 모든 페이지에 2번째 텍스트 객체 레이어에만 현재 속성을 적용할 경우 사용할 수 있다.

① 속성 변경할 페이지를 페이지 리스트에서 선택 한다
② 변경할 텍스트 객체 레이어를 선택하여 속성을 변경 한다
③ 편집>같은 순서의 레이어 객체들에만 현재 속성 적용을 누르면 각 페이지 동일 순서 레이어에 변경사항이 적용된다.

구분
메뉴명
기 준변경결과
객체속성일괄지정아이콘이 눌러진 상태에서 계속 변경가능선택한 페이지 내에 동일 객체
모든 객체를 현재 속성으로 변경현재 선택한 객체 속성 기준선택한 페이지 내에 동일 객체
같은 레이어 객체를 현재 속성으로 변경현재 선택한 객체 속성 기준선택한 페이지 내에 동일 순서 레이어 객체

3.2.12.4. 페이지 리스트 업데이트 페이지 리스트 업데이트 아이콘

객체속성 일괄지정 기능으로 변경한 상태를 페이지 리스트에서 바로 확인할지의 유무를 지정하는 아이콘이다. 버튼이 눌러진 상태에서 객체 속성 일괄 지정 기능을 사용하면 페이지 리스트에 변경된 내용이 바로 확인 가능하며, 버튼이 눌러지지 않으면 해당 첫 페이지만 확인 되고, 나머지 페이지는 페이지 리스트를 눌러야만 확인이 가능하다. 이 기능은 시스템 메모리를 사용하므로 선택된 페이지 수가 많거나 시스템 사양이 낮은 경우는 처리 속도가 느려질 수 있으므로 사용자가 선택하여 사용할 수 있도록 되어 있다.

3.2.13. 객체의 고정

NABI에서는 다양한 방법으로 객체를 고정하고 해제할 수 있다.

3.2.13.1. 객체 위치 고정/해제 객체 위치 고정 아이콘 「Alt+L」

고정할 객체를 선택하고 객체 위치 고정 아이콘이나 단축키를 이용하여 위치 고정할 수 있다. 위치 고정이 된 객체의 경우 마우스로 움직일 수 없으나 선택하여 색상이나 크기의 속성 값을 변경(크기 변경은 글자 객체만 가능)할 수 있으며, 키보드에 의한 이동은 가능하다. 위치 고정된 객체의 경우 작업창에 회색 선으로 객체에 표시가 되어있어 구분할 수 있다.

회색 선으로 표시된 위치 고정 객체

3.2.13.2. 객체 위치 고정 모두 해제 「Ctrl+U」

페이지 내에 위치 고정된 객체가 있을 경우 한 번에 해제한다.

3.2.13.3. 객체 락 모두 해제 객체 락 아이콘「Ctrl+Shift+U」

‘락’은 타임 라인 상에 자물쇠 아이콘으로 지정된 것을 의미한다. 락으로 고정된 객체는 작업창에서 선택이 불가능한 Disable상태가 된다. 편집 중 마우스가 클릭되어 작업에 방해될 경우 락으로 지정하고 작업하면 편리하다.

Timeline의 자물쇠 아이콘

3.3. 페이지 편집

페이지 리스트를 이용하면 페이지의 이동, 복사 등의 작업을 쉽게 할 수 있다. 단축키를 이용하거나 페이지 리스트 위에서 마우스 오른쪽 버튼의 바로가기 메뉴를 사용할 수도 있다.

페이지 리스트의 바로가기 메뉴

3.3.1. 새 페이지 삽입/추가 「Alt+N」

Alt+N키를 실행하면 현재 편집 중인 페이지 앞쪽으로 새로운 페이지가 삽입되고, 편집 페이지가 새로운 페이지로 옮겨진다.
마지막 페이지에 새로운 내용을 추가하려면 페이지 리스트에서 비어 있는 페이지를 클릭하면, 마지막에 새로운 페이지가 생성되고, 작업 페이지로 설정된다.

3.3.2. nba 파일 삽입 「Alt+A」

선택된 페이지 앞쪽으로 nba 프로젝트 파일을 삽입한다.

.nba 파일 삽입 메뉴와 삽입 결과

3.3.3. nba 프로젝트 열기 「Alt+더블클릭」

nbi 파일 내 삽입된 nba프로젝트 파일을 선택한 상태에서만 메뉴가 활성화 된다. 삽입된 nba 프로젝트 파일을 마지막 탭으로 연다.

3.3.4. 페이지 잘라내기 「Ctrl+Shift+X」

Ctrl+Shift+X키를 누르면 선택된 페이지가 자르기(삭제)된다. 현재 편집중인 페이지가 삭제되며, 페이지 리스트에서 여러 페이지를 선택하여 삭제도 가능하다.

3.3.5. 페이지 복사/붙이기 「Ctrl+Shift+C/V」

페이지 리스트에서 Ctrl+Shift+C를 누르면 선택된 페이지가 클립보드로 복사된다. 잘라내거나 복사하여 클립보드에 복사된 페이지는 Ctrl+Shift+V키를 누르면, 현재페이지의 앞으로 삽입된다.

3.3.6. 페이지 선택 범위 지정

페이지리스트에서 페이지의 범위를 지정해서 복사하거나 삭제할 수 있다. 연속적인 페이지의 경우 시작할 페이지를 클릭하고 Shift키를 누른 상태에서 원하는 페이지를 클릭하면 범위내의 모든 페이지가 선택되어 페이지 리스트가 노란 색으로 선택되어 보인다. 연속적이지 않은 페이지의 경우 Ctrl키를 누른 상태에서 선택하면 된다.

3.3.7. 작업 페이지 이동

이동을 원하는 페이지를 페이지 리스트에서 클릭하거나, 아이콘 메뉴에서 페이지 이동 버튼을 눌러 이동 할 수 있다.
Page Up/Down키로 현재 작업 페이지에서 한 페이지씩 위/아래로 이동할 수 있다. 현재 작업 중인 페이지는 노란 테두리가 표시된다.

① 첫 페이지로 이동 아이콘 첫 페이지로 이동

② 이전 페이지로 이동 아이콘 이전 페이지로 이동, Page Up

③ 다음 페이지로 이동 아이콘 다음 페이지로 이동, Page Down
현재 작업페이지가 마지막일 경우 새로운 페이지가 추가된다.

④ 마지막 페이지로 이동 아이콘 마지막 페이지로 이동

3.3.8. 페이지 이동 「F4」

Go to Page 창

페이지 번호를 입력하여 원하는 페이지로 이동하는 기능이며, 단축키는 F4이다. 이동할 페이지번호를 입력하고 OK버튼을 누른다.

3.3.9. 찾기 & 바꾸기 「Ctrl+F/Ctrl+R」

현재 작업 중인 파일에서 원하는 텍스트를 찾는다. 찾아서 바로 바꿀 수 있다. 방향과 대소문자 구분 옵션을 체크 하여 원하는 검색을 할 수 있다.

Find 창

Replace 창

3.3.10. 페이지 템플릿

자주 사용하는 페이지 형식은 템플릿 파일로 저장하여 불러 사용할 수 있다.

3.3.10.1. 템플릿 저장하기

파일>템플릿으로 저장하기로 현재 페이지를 저장한다.
현재 페이지를 템플릿으로 저장하는데, 텍스트 객체 및 선택된 객체는 객체 위치 고정 상태로, 나머지 객체는 객체 락 상태로 저장된다.

3.3.10.2. 템플릿 삽입 「Ctrl+Shift+T」

풀다운 메뉴의 삽입>템플릿으로 저장된 파일을 선택하거나, 작업창에서 마우스 오른쪽 버튼으로 열린 컨텍스트 메뉴에서 또는 단축키를 이용하여 템플릿 파일을 불러들일 수 있다. 템플릿은 현재 작업 중인 페이지 내용을 지우고 템플릿 파일이 열리게 된다.

3.3.10.3. 템플릿 수정하기

템플릿 파일 저장 시 나중에 변경할 객체들을 선택한 상태에서 저장하면, 저장된 템플릿을 불렀을 때 선택했던 객체들은 위치 고정(위치 고정 아이콘)된 편집이 가능한 상태로, 선택하지 않았던 객체들은 고정되어 선택할 수 없는 락(락 아이콘) 상태가 된다. 단, 텍스트 객체는 선택하지 않아도 무조건 위치 고정상태가 된다. 불러낸 템플릿 파일에서 텍스트는 위치고정 객체 형식으로, 흰색 점선으로 테두리가 표시되어 보인다.

흰색 점선으로 표시된 위치고정된객체

템플릿 저장 시템플릿 오픈 시객체 상태기능 해제
선택객체, 텍스트객체위치 고정 아이콘
위치 고정 상태
선택 가능
부분속성편집가능
부분해제 : 아이콘 토글/Alt+L
모두해제 : Ctrl+U
그 외 객체락 아이콘
객체 락 상태
선택 불가부분해제 : 아이콘 체크
모두해제 : Ctrl+Shift+U

3.3.10.4. 페이지 템플릿 일괄지정

다수의 페이지에 동일한 템플릿을 일괄 지정할 수 있다. 일괄 지정할 작업 페이지를 다중 선택 한 후 Style Catalog>Page에서 원하는 템플릿을 더블클릭하거나 드래그 하여 적용한다.
글자 객체에 한하여 적용되며, 여러 개의 글자 객체가 있는 페이지에 ‘페이지 템플릿’을 일괄 지정하면, ‘페이지 템플릿’에 있는 글자 객체 수만큼만 템플릿에 적용되고, 나머지 객체는 그대로 남아있다.
상단에 위치한 객체가 템플릿의 상단 객체에 위치부터 순차 적용(레이어 순서)되고, 동일 높이에 위치한 객체의 경우는 왼쪽 객체부터 상단 객체위치에 적용된다.

페이지 템플릿 일괄지정 전후의 Page List

페이지 템플릿 일괄지정 전후의 페이지

3.4. Style Catalog

자주 사용하는 색상이나 객체속성, 이미지 폴더 등의 정보들을 모아두었다 쉽게 재사용 할 수 있다.

Style Catalog 창

3.4.1. Style 편집

3.4.1.1. Style 추가/적용하기

Char, Color, Shape Style는 드래그나 단축키를 눌러 추가/적용이 가능하며, Image, Back, Animation, Video, Back Video는 PC내의 특정 폴더를 등록해 두는 것으로, 폴더 내에 들어있는 파일을 일일이 열어보지 않고도 해당 폴더의 내용을 쉽게 확인할 수 있다. 단, 지정한 폴더의 이미지 용량에 따라 로딩시간이 걸릴 수 있다. (관련 옵션 : 도구>옵션>General>Style Catalog with folder list)
위와 같이 Style로 지정했다면 지정된 Style은 작업창에 원하는 객체에 드래그 하여 적용할 수 있다.

종 류기 능Style 추가Style 적용
Char텍스트 객체의 서체, 크기, 색상정보 저장텍스트객체 선택 후 Ctrl+Alt+A변경할 텍스트 객체로 Drag & Drop
Color색상 정보 저장Attributes탭에서 색상을 Catalog로 드래그변경할 객체로 후 Drag & Drop(Face만적용)
Attribute탭의 F/E/S로 Drag & Drop
Shape도형 객체의 모양, 크기, 색상 정보 저장도형객체 선택 후 Ctrl+Alt+A작업창으로 Drag하면 도형 객체 추가
Page현재 작업 중인 페이지 저장저장할 Page에서 Ctrl+Alt+P작업창으로 Drag하면 선택한 Page로 변경
Image이미지 속성으로 적용
: tga, bmp, jpg, gif, png, tif
폴더 지정작업창으로 Drag하면 이미지 객체 추가
Back배경이미지 속성으로 적용
: tga, bmp, jpg, gif, png, tif
폴더 지정작업창으로 Drag하면 배경이미지로 적용
Animation애니메이션 속성으로 적용
: tad, gpf
(Compix CG에서 생성된 애니메이션파일)
폴더 지정작업창으로 Drag하면 애니메이션 객체 추가
Video동영상 속성으로 적용
: avi, wmv, mov, mp4, mxf, mpg
폴더 지정작업창으로 Drag하면 동영상 객체 추가
Back Video배경동영상 속성으로 적용
: avi, wmv, mov, mp4, mxf, mpg
폴더 지정작업창으로 Drag하면 배경동영상으로 적용

3.4.1.2. Style 파일 만들기

Image, Back, Animation처럼 폴더를 링크 하는 경우를 제외하고는 적용한 Style을 용도에 맞게 저장하여 사용할 수도 있다.
그림과 같이 Style 이름이나 Style 위에서 마우스 오른쪽 버튼을 누르면, 새로 생성할 수 있도록 New메뉴가 생긴다. New메뉴로 생성된 빈 Style위에 새로운 Style을 추가하게 되면 저장하도록 창이 뜬다. Style의 확장자는 *.nbs이다.

Style Catalog의 New 메뉴와 새로 생긴 New Style Catalog

STYLES 폴더의 다른 이름으로 저장 창

3.4.1.3. Style 보기/편집하기

Style 위의 마우스 오른쪽 버튼 메뉴

편집할 Style을 선택하고 마우스 오른쪽 버튼을 누르면, 등록된 Style을 복사, 붙이기, 삭제 할 수 있다.
View나 Icon메뉴를 이용하여 다양한 방식으로 Style 썸네일을 볼 수 있다.

3.4.1.4. Add Folder

폴더 개념의 Style(Image, Back, Animation, Video, Back Video)에서만 활성화 되며, PC내에 일정 폴더를 지정하여 폴더 내에 들어있는 파일을 보여준다. 단. 폴더의 이미지 용량에 따라 로딩시간이 걸릴 수 있다.

3.4.1.5. Refresh

폴더의 내용을 보여주는 Style(Image, Back, Animation)에서만 활성화 되며, 폴더 내용이 변경되었을 경우 Refresh를 해주면 변경된 내용이 적용 될 것이다.
관련 옵션] 도구>옵션>General>Refresh thumbnail in style catalog when NABI starts

3.5. 보기

보기 메뉴

3.5.1. 안내선 / 격자점 / 정렬선

작업창에 다양한 안내선을 지정하여 사용이 가능하다. 설정한 각종 안내선을 On/Off 한다.

① 안내선(Safe Area) : 작업한 CG내용이 잘리지 않고 안전하게 송출될 수 있는 평균값의 영역을 말한다.
Video Safe Area, Vertical/Horizontal Center, SD Area
가이드라인 설정은 도구>옵션>Editor에서 지정한다.

Safe Area, Horizontal Center, Vertical Center, SD Area 안내선

② 격자점
격자무늬의 점선을 보여준다. 간격은 도구>옵션>Editor에서 가능하다

격자점

③ 정렬선

눈금자의 정렬선 포인트와 녹색 정렬 영역

사용자가 기준 영역을 설정할 수 있는데, 객체의 정렬이나 외부 텍스트를 불러들일 때 기준 영역으로 사용된다.
설정 방법은 작업창 상단과 좌측 눈금자부분에 ▶◀/▲▼모양의 포인트를 마우스로 움직이면 아래 그림과 같이 영역이 녹색 라인으로 영역이 보인다.

3.5.2. Snap / Snap to 「Alt+;」

지정한 정렬선 근처로 객체를 이동, 복사했을 때 가까운 정렬 선에 자석처럼 붙는 기능이다. Snap 기능을 On/Off하는 단축키는 Alt+; 이다.
해당 정렬선이 켜진 상태에서 Snap기능을 적용할 기준을 지정할 수 있다.

Snap, Snap To 메뉴

3.5.3. 안내선 사이즈 조정

안내선은 비디오에서 CG작업한 내용이 잘리지 않고 안전하게 나갈 수 있는 평균값 이다. 영상에 따라서 차이가 있을 수 있으므로 사용자 임의로 조정 할 수 있는데, 이 메뉴를 실행하면 안내선에 8개의 포인터가 나타나고 포인터를 조정하여 안내선의 크기를 조정할 수 있다.
반드시 설정이 끝나면 ‘안내선 사이즈 조정’을 다시 선택하여 체크를 해제해야 한다.

포인터 8개가 나타난 안내선

3.5.4. 안내선 사이즈 초기화

‘안내선 사이즈 조정’ 메뉴로 변경된 안내선을 초기화 시킨다.

3.5.5. Alias 표기

APC연동이나 SDK를 이용한 기타 옵션 프로그램, 교회DB 이용 시 활용되는 기능으로 각 객체를 구분할 수 있는 이름을 지정하는 기능이다.

3.5.6. 송출 미리보기 송출 미리보기 아이콘「F5」

현재 선택한 페이지만 송출된다. 단축키는 F5이다.

3.5.7. 프리뷰 윈도우 「F12」

송출 시 송출 대기 중인 페이지를 PC에서 미리 볼 수 있다. 송출효과는 보이지 않고 송출 대기 중인 페이지의 페이지 번호, 페이지 모드를 볼 수 있으며, 단축키는 F12이다

Preview Window

NABI 화면 위의 Preview Window

3.5.8. 16:9 ↔ 4:3

기본 사이즈가 720×486(4:3) 인 것을 16:9비율로 늘려서 보이게 해준다.

3.5.9. 페이지 리스트 윈도우 페이지 리스트 윈도우 아이콘「F11」

많은 양의 페이지 리스트 이미지를 한꺼번에 보여주는 윈도우로 많은 양의 페이지를 한꺼번에 보면서 방영 할 수 있다.
페이지리스트 윈도우 하단에는 Playback/Stamp Playback/Global Animation Playback 컨트롤 메뉴가 있어서, 바로 송출 컨트롤이 가능하고, 송출 중에 리스트에서 원하는 페이지를 더블 클릭 (도구>옵션>Playback>Play Direct by Double-click in the PageListWindow)면 넥스트로 지정 된다

Page List Window

3.5.10. 오디오 타임라인 윈도우 오디오 타임라인 윈도우 아이콘 「F10」

페이지 별로 가사 작업을 한 후, ‘오디오 타임라인 윈도우’를 실행하여 오디오 파일에 각 페이지의 송출 지점을 지정하면 오디오 파일과 함께 가사 페이지가 자동 송출된다. 사용 가능한 오디오 파일은 mp3, wav파일이며, 파일 확장자는 *.nba로 저장되어, 별도로 관리하거나, 기존 파일(*.nbi)에 삽입하여 사용할 수 있다.

3.5.10.1. 오디오 타임라인 윈도우 메뉴

Audio Timeline Window(A–G 표시)

ⓐ. 자막 페이지 리스트 : 자막 작업된 페이지 리스트가 순차적으로 보인다. 현재 송출 중(PGM)인 페이지는 분홍색 테두리로, 송출 대기 중(Next)인 페이지는 하늘색 테두리로 진행되는 상황이 보인다.

분홍색 테두리의 PGM 페이지와 하늘색 테두리의 NEXT 페이지

ⓑ. 오디오 타임라인 : 오디오 파일의 Duration으로 타임라인의 길이가 결정되고, 키패드의 Enter를 눌러 자막 페이지 클립을 순차적으로 오디오 타임 라인위에 올릴 수 있다.
ⓒ. Play Head : 타임라인에 보이는 빨간 선으로 오디오 파일의 현재 재생 위치를 나타낸다. 마우스로 클릭하여 Play Head위치를 이동시킬 수 있다.
ⓓ. Playback : 오디오 타임라인위에 페이지 클립을 올려 송출을 확인할 수 있는 창으로 왼쪽은 송출 준비 중인 페이지(NEXT), 오른쪽은 송출중인 페이지(PGM)를 나타낸다.

Playback의 NEXT, PGM 페이지

ⓔ. 오디오파일 설정 및 플레이 : 오디오 파일을 등록한다. mp3, wav파일 사용이 가능하고, 송출 중에는 오디오 파일을 변경할 수 없다. 오디오 파일 Play / Stop은 Space bar로 컨트롤 할 수 있다.

오디오파일 설정 및 플레이 영역

Play 버튼Stop 버튼 : 오디오파일 Play/일시정지/정지(Space Bar)
PlayHead 맨 앞으로 이동 버튼 : PlayHead 맨 앞으로 이동
CG 버튼 : CG In(키패드 Enter)
재생 시간 표시 : 현재 재생 시점 / 전체 재생 시간
File 버튼 : 오디오 파일을 설정
볼륨 조절 막대 : 볼륨 조절
ⓕ. Delete All Clips : 타임라인 위에 지정된 페이지 클립을 모두 삭제한다.
ⓖ. Reset Windows Size : 오디오 타임라인 윈도우 크기는 확대 축소가 가능하며, Reset Windows Size버튼을 누르면 기본 창 사이즈로 조절된다.

3.5.10.2. 오디오 타임라인 설정 및 편집

오디오 타임 라인에 자막 페이지 클립을 설정하는 과정은 아래와 같이 간단히 정리할 수 있다.
ⓐ. 가사 자막 작업
ⓑ. 오디오 타임라인 편집창 실행(F10)
ⓒ. 오디오 파일지정 / 플레이(오디오파일 Play & Stop : Space bar)
ⓓ. 오디오 타임라인위에 페이지 클립 적용(키패드 Enter)

3.5.10.2.1. 페이지 클립 삽입

오디오파일이 플레이되는 상태에서 키패드의 Enter키를 눌러 순차적으로 페이지를 오디오 타임라인 위에 올린다. 순차적인 페이지 송출 중 특정 페이지를 송출하려면 키패드에서 해당페이지 번호를 입력하고 Enter버튼을 누르면 NEXT에 로드된다.

오디오 타임라인에서 송출 시 Run Setting 모드는 무조건 Manual In으로 적용된다.

3.5.10.2.2. 페이지 클립 편집

3.5.10.3. nba파일 관리

3.5.10.3.1. nba파일로 저장

오디오 타임라인에 페이지 클립을 올리는 작업이 끝나고 파일>저장하기 메뉴에서 저장할 수 있다. 오디오 타임라인 윈도우에서 클립을 올렸을 경우 기본 확장자는 *.nba로 지정되어 파일을 저장할 수 있는 창이 뜬다.

Nabi Audio Files(*.nba) 형식의 Save 창

3.5.10.3.2. nba파일 열기

파일>열기 메뉴에서 확장자를 nba로 선택하면, nba파일을 바로 열 수 있다. 오디오 파일과 함께 송출하기 위해서는 오디오 타임라인 윈도우(F10)를 띄우고 송출해야하며, 일반 Playback메뉴로 송출할 경우 오디오가 적용되지 않고 일반 송출로 진행된다.
nba파일도 함께 사용된 외부 파일(이미지, 오디오파일)의 경로만 기억하기 때문에, 기존 경로에 파일이 없을 경우 아래와 같이 경고 메시지가 뜨고 경로를 다시 지정해야한다.

오디오 파일이 존재하지 않는다는 경고 메시지

3.5.10.3.3. nba 프로젝트 파일 삽입 「Alt+A」

*.nbi파일에 *.nba로 저장된 파일을 삽입하여 사용할 수 있다. 페이지 리스트에서 마우스 오른쪽 버튼을 눌러 ‘.nba파일 삽입’메뉴에서 원하는 파일을 선택하면, nba이 프로젝트 파일 형식으로 삽입된다.

.nba 파일 삽입 메뉴와 삽입 결과

nbi파일에 삽입된 nba 프로젝트 파일의 경우 오디오 파일이나 nba파일의 기존 저장 경로에 없다면 아래와 같이 페이지 리스트에 X표시가 된다.

X표시된 nba 프로젝트 파일 페이지

경로를 찾지 못하는 nba 프로젝트 파일을 페이지 리스트에서 선택하면, nba파일이 없을 경우 NoNBAFile, 오디오 파일이 없을 경우 NoAudioFile이라고 편집 창에 표시된다.

편집 창의 NoNBAFile, NoAudioFile 표시

3.5.10.3.4. nba프로젝트 파일 열기 「Alt+더블클릭」

삽입된 nba프로젝트 파일은 페이지리스트에서 nba프로젝트 파일을 선택하고 Alt+더블 클릭을 누르면 별도의 탭으로 파일이 열리고 수정 및 편집이 가능하다.

3.5.11. 작업용 프리뷰 모니터

송출보드가 없는 작업용 프로그램일 경우 사용할 수 있는 기능으로, 작업용에서의 듀얼 모니터를 사용하는 PC의 경우 송출 미리 보기창을 주모니터 또는 보조모니터에서 할지를 지정할 수 있다.

작업용 프리뷰 모니터 메뉴

3.6. 삽입

삽입 메뉴

3.6.1. 새로운 페이지 「Alt+N」

현재 작업하고 있는 페이지 앞으로 새로운 페이지가 삽입된다.

3.6.2. .nba파일 「Alt+A」

현재 페이지 앞으로 nba프로젝트 파일이 삽입된다.

3.6.3. 나비파일 「Alt+G」

이미 제작해 놓은 NABI파일이 현재 작업하고 있는 페이지 앞으로 삽입된다.

3.6.4. 템플릿 「Ctrl+Shift+T」

저장된 템플릿 파일을 연다. 작업 화면에서 마우스 오른쪽 버튼의 바로가기 메뉴(템플릿 삽입)를 이용하거나, 단축키 Ctrl+Shift+T를 이용하여 템플릿을 불러낼 수 있다.

3.6.5. 텍스트 파일 「Ctrl+T」

텍스트 편집프로그램에서 텍스트파일(*.txt)로 저장한 문서 파일을 읽어 들이거나 윈도우 상에서 복사한 텍스트를 바로 사용하는, 영화 자막이나 노래 가사 자막 등을 작성할 때 유용하게 사용된다.

Text Import Manager 창

텍스트 파일을 삽입하기 전에 서체의 기본 값을 먼저 설정하는데, 서체의 종류와 색상, 위치를 정한다. 위치는 페이지 편집창의 가로(▶◀)와 세로부분(▼▲)의 위치를 마우스를 이용하여 기준 영역을 설정한다.

가로, 세로 포인트로 설정한 기준 영역

서체의 기본 값을 정한 후 읽어 들인 텍스트 문서는 좌측의 페이지 리스트에 보이게 되는데 모두 나타나지는 않으며, 각 페이지를 누르면 나타난다. 페이지 리스트 업데이트 (페이지 리스트 업데이트 아이콘)기능을 이용하면 텍스트 파일을 삽입함과 동시에 페이지 리스트에 보일 수 있으나, 이 기능은 시스템 메모리를 사용하므로 선택된 페이지 수가 많거나 시스템 사양이 낮은 경우는 처리 속도가 느려질 수 있음에 유의하여 사용하도록 한다.
조각그림이 있는 페이지에서 텍스트 파일을 불러오게 되면, 텍스트 파일로 불러들인 페이지에 모두 같은 조각그림 같이 복사되어 보인다.

3.6.5.1. 페이지 적용 옵션

①. 페이지 넘김 설정 : 원하는 항목을 선택하고 ‘적용’버튼을 눌러 설정한다.

페이지 넘김 설정 목록과 적용 버튼

②. 다음 줄로 넘김 : 지정된 영역보다 텍스트가 가로로 길 경우 영역 기준으로 다음 줄로 넘길지를 지정
③. 크롤 타입 : 전체가 크롤(←) 페이지로 지정
④. 제목/내용 폰트 변경 : 교회DB사용 시 Alias 지정된 내용의 서체를 변경
⑤. 템플릿

템플릿 목록과 편집 화면 템플릿 버튼

* 설정한 편집화면 템플릿 저장 위치는 C:\Compix\Nabi\TEMPLATES\TextImport
사전 작업된 템플릿 중 사용할 템플릿을 더블클릭하면 선택한 템플릿이 적용되고, 모든 항목을 설정하고 ‘텍스트 삽입’을 설정 값으로 텍스트가 삽입된다.

3.6.5.2. 정렬 제어문자

제어문자를 이용하여 정렬방식을 정할 수 있다. 제어 문자는 별개의 줄에 단독으로 사용되며, 새 페이지 구분 제어 문자를 제외하고는 모두 문서 첫 줄에 한번만 기록하면 된다. 새 페이지 구분 옵션은 도구>옵션>General>Use “//” as Page Delimiter When Import Text 옵션 항목 값을 기준으로 공백 줄이나 //로 지정할 수 있다.

제어 문자기 능
공백 줄새 페이지페이지 구분Use "//" as Page delimiter when Importing Text 체크 해제
//새 페이지페이지 구분Use "//" as Page delimiter when Importing Text 체크
<<왼쪽 정렬정렬선 기준으로 왼쪽 정렬
>>오른쪽 정렬정렬선 기준으로 오른쪽 정렬
<>가운데 정렬정렬선 기준으로 가운데 정렬
&&영화자막 정렬페이지 내의 긴 문장(중앙정렬)을 기준으로 왼쪽정렬

정렬기준 제어문자를 사용하지 않으면 Text Attribute의 글자 정렬 속성 글자 정렬 속성 아이콘 으로 적용된다.

①. 왼쪽 정렬

첫 줄에 <<를 쓴 텍스트 파일

왼쪽 정렬로 삽입된 텍스트

②. 영화자막 정렬

첫 줄에 &&를 쓴 텍스트 파일

영화자막 정렬로 삽입된 텍스트

3.6.5.3. Windows Clip 복사하여 붙이기

클립보드에 복사된 문자열을 복사하여 바로 붙일 수 있다. 다국어 편집 시 바로 복사하여 붙여넣기가 가능하여 손쉽게 작업할 수 있다.

메모장에서 일본어 텍스트 복사

작업창의 마우스 오른쪽 버튼 메뉴

네모 박스로 보이는 일본어 텍스트

정상적으로 보이는 일본어 텍스트

국가별 언어 원본 텍스트를 복사하여 붙이게 되면, 서체가 언어와 일치 하지 않아 네모 박스 형태로 보일 수 있다. 그런 경우에는 서체를 해당 나라 언어의 트루타입폰트 서체로 적용하거나 Tahoma서체를 적용하게 되면 정상적으로 표현됨을 볼 수 있다.

3.6.6. PowerPoint 슬라이드 「Ctrl+P」

ppt, pptx로 저장된 파일을 이미지시퀀스로 변환하여 NABI페이지 내에 순차적으로 삽입한다. PPT파일을 선택하고 아래와 같이 원하는 이미지 비율을 선택한다.

Slide Size 창

Exporting Slide Images 창

삽입>PowerPoint슬라이드는 PPT파일을 이미지 파일로 변환하여 NABI의 페이지마다 순차적으로 삽입시키기 때문에 변환된 이미지 파일은 불러들인 PPT파일 경로에 PPT파일명 폴더가 생성되어 그 안에 저장되어 있다.

3.6.7. 이미지 / 배경이미지 시퀀스 「Ctrl+Alt+I/K」

이미지 시퀀스 Open 창

시퀀스 이미지란 파일명에 연속적인 번호가 붙여진 이미지 형태를 말하며, 이미지 시퀀스 메뉴는 선택한 페이지부터 그 이후 이미지들을 시퀀스 순서대로 순차적으로 페이지마다 한 장씩 삽입된다.

배경이미지 시퀀스 또한 이미지 시퀀스와 동일한 원리이며, 배경이미지의 경우 NABI 페이지 내에 배경으로 고정되기 때문에 레이어상에 보이지 않는다. 고정된 배경이미지를 편집하기 위해서는 Alt키를 누른 상태에서 마우스 왼쪽버튼을 누르면 그림이 선택되고, Alt키를 누른 상태에서 이미지를 이동하거나 크기를 줄이는 등의 추가 편집을 할 수 있다.

3.6.8. 이미지 이미지 아이콘「I」

NABI는 CG프로그램 내에서는 텍스트 이외에도 외부에서 작업된 이미지를 불러서 함께 사용이 가능하다. tga, bmp, jpg, gif, png, tif형식의 이미지는 모두 불러 올 수 있으며 그림의 경우 ‘배경그림’과는 달리 마우스로 자유롭게 선택하여 이동, 크기 조절을 할 수 있다.

3.6.9. 애니메이션 애니메이션 아이콘「A」

Image Sequence파일(tga, bmp, jpg)을 *.tad, gpf로 제작하거나 만든 COMPIX애니메이션 파일이나, avi, wmv, mov, mp4, mxf, mpg형식의 비디오 파일도 불러서 사용할 수 있다.

3.6.9.1. COMPIX 애니메이션 파일

시퀀스 이미지 파일을 불러들여 CG에서 사용이 가능한 애니메이션 파일로 제작한다. tga, bmp, jpg의 시퀀스 이미지 파일을 선택하면 아래와 같이 tad파일 만드는 과정이 진행된다. GenCG에서 사용했던 gpf파일도 사용할 수 있다.

TAD 애니메이션 파일 만들기 확인 창

Creating a TAD file 창

만들어진 tad파일을 선택한 상태에서 Attributes탭을 보면 tad파일의 정보를 확인할 수 있다. gpf파일을 제외한 tad 애니메이션 파일은 사이즈 조정이 가능하며, 작업창에서 드래그 하여 조정하거나 Attributes탭의 수치를 조정하여 사이즈를 조정할 수 있다. 조정한 애니메이션파일은 Reset Size버튼을 눌러 원래 사이즈로 복원시킬 수 있다.

tad 파일의 Attributes

3.6.9.2. 비디오 파일

avi, wmv, mov, mp4, mxf, mpg형식의 비디오 파일을 불러올 수 있다. 사이즈도 조정할 수 있으며, 작은 사이즈의 경우 위치 이동도 가능하다.
비디오 파일을 부르고 Attributes탭을 확인하면 파일의 경로 및 파일의 정보를 확인할 수 있으며, Loop를 조절하여 반복 횟수도 조절가능하다.

비디오 파일의 Attributes

㉠. Height / Width : 파일 크기 조정. 수치 값을 조정하거나 마우스로 드래그 하여 조정 한다.
㉡. Reset Size : 원래 사이즈로 복원
㉢. Loop : 반복 횟수 지정. 0은 무한 반복. Loop횟수에 따라 타임라인에 클립표시 된다.
㉣. StartTime / EndTime : 비디오 파일의 시작/끝 시간.
Mark구간이 지정되었을 경우에는 진하게 활성화 되어 보이고, 지정이 해제된 경우에는 비활성화 되어 보인다.
㉤. Video Preview Video Preview 아이콘 : 선택한 비디오 파일 미리보기

Video Preview 창과 Attributes

㉥. Mark : 비디오 파일의 사용할 구간 지정이 가능하다.

Mark 구간이 지정된 Video Preview

㉦. Frame : 총 프레임 수
㉧. Duration : 비디오 파일의 총 재생 시간. Mark로 송출 구간을 설정하였다면 조정되어 보인다.

3.6.10. 배경 이미지 배경 이미지 아이콘「B」

‘배경 이미지’도 ‘이미지’와 마찬가지로 이미지 파일을 불러오는 기능으로 tga, bmp, jpg, gif, png, tif 형식의 이미지를 불러 올 수 있다.
‘배경이미지’ 메뉴로 이미지파일을 열면, 화면사이즈에 맞추어 열리고, 이미지는 배경으로 고정되어 선택이 불가능한 상태로 열린다. 타임라인의 레이어 상에서도 보이지 않는다. 이는 작업 중 불필요하게 선택이 되어 편집에 방해됨을 막기 위해서 이다.
배경 이미지를 편집하고자 할 경우, Alt키를 누른 상태에서 마우스 왼쪽 버튼을 누르게 되면 그림이 선택되며, Alt키를 누른 상태에서 이미지를 이동하거나 편집하는 등의 편집이 가능하다. Attributes 탭의 Reset Size메뉴를 선택하면 원래 이미지 크기로 변경된다. 배경이미지 삭제 아이콘 배경이미지 삭제 아이콘 을 이용하여 바로 삭제도 가능하다.

3.6.11. 배경 애니메이션 배경 애니메이션 아이콘「M」

‘배경 애니메이션’도 ‘애니메이션’과 동일한 기능으로 애니메이션 파일이 배경이미지처럼 화면사이즈 크기로 조정되어, 고정 적용된다. COMPIX 애니메이션 파일(gpf, tad)이나 avi, wmv, mov, mp4, mxf, mpg형식의 비디오 파일도 불러서 사용할 수 있다. 사이즈 조정이나 위치이동 하고자 할 경우, Alt키를 누른 상태에서 마우스 왼쪽버튼을 누르면 애니메이션 파일이 선택되고, Alt키를 누른 상태에서 이동하거나 사이즈를 조정할 수 있다.

배경애니메이션 삭제 아이콘 배경애니메이션 삭제 아이콘을 이용하여 바로 삭제도 가능하다.

3.6.12. 시계 / 계수기

삽입>시계/계수기를 선택하여 설정하며 설정된 시계/계수기는 하단에 Attributes탭에서 세부 설정 변경이 가능하다. Roll/Crawl모드에서 시계나 계수기를 만들면 정지 상태로 흘러간다. 그리고 한 개의 페이지에 여러 개의 시간 객체를 만들면, 멀티 레이어에서 정렬된 순서대로 송출된다.

Clock/Timer 창

3.6.12.1. Clock(시계)

기본적인 Format과 Duration을 선택하고 OK버튼을 누르면 작업화면 상에 현재시간(컴퓨터 시계)이 표시된다. 만들어진 시간 객체를 선택한 후 하단에 Attribute탭을 선택하여 서체와 색상정보, 시계 정보를 수정 한다.

Clock의 Attributes

3.6.12.2. Timer(계수기)

Timer의 Attributes

3.6.13. 여러 페이지 넣기 「Ctrl+D」

선택한 객체를 지정한 여러 페이지에 동일한 위치에 넣을 수 있다. 객체가 삽입 될 페이지는 모든 페이지 또는 일부 페이지로 지정이 가능하다.

Distribute Objects 창

3.6.14. 특수문자 입력 「F2」

텍스트 입력모드 상태에서 편집 창에 커서를 찍어놓은 상태에서만 사용이 가능하다. 서체의 특성에 따라 일부 특수 문자는 보이지 않을 수도 있다.
윈도우 폰트 중 Windings, Webdings 혹은 딩벳 서체 등의 특수 문자로 이루어진 서체의 경우 특수문자표를 사용하면 한 눈에 볼 수 있어 편리하다.

3.7. 도구

3.7.1. 스케줄 송출 스케줄 송출 아이콘「Ctrl+Alt+C」

Schedule Item 창

지정한 스케줄에 따라 파일을 송출하는 기능이다.
①. Start – Data & Time : 방영시작 날짜와 시간
②. Set Stop – Date & Time : 방영정지 옵션

③. Stop – Data & Time : 방영종료 날짜와 시간
송출할 파일을 불러들이고 Start page, End page를 설정한다. 스케줄링된 파일은 기존에 다른 파일이 방영되고 있어도 기본 데이터 방영을 멈추고 스케줄링된 파일을 내보낸다. 방영시간이 되면 메시지를 통해 사용자에게 알려주는데, 송출 얼마 전에 경고할지도 지정이 가능하다.(도구>옵션>General>Schedule Alert)

3.7.2. PowerPoint 슬라이드 쇼

Power Point파일(*.ppt, *.pptx)을 바로 송출한다. Power Point의 ‘슬라이드 쇼 보기’ 기능이 바로 실행되어 송출된다. 단, PC에 Power Point프로그램이 설치되어 있어야 한다. Power Point 파일에 동영상파일이 삽입되어 있다면 문자발생기와 송출모니터 간의 거리에 따라 Delay가 발생할 수 있다.
이 기능은 Power Point가 VGA모니터 상에 쇼 보기 되는 것을 그대로 보여주는 기능이기 때문에, ‘PC 화면 송출’기능이 동시에 실행된다. 슬라이드 쇼를 마치고 나면 풀다운 메뉴 도구>PC화면 송출 체크를 해제 시켜주도록 한다.

3.7.3. PC 화면 송출

PowerPoint 슬라이드 쇼와 연동되는 기능으로VGA모니터 화면을 그대로 내보내 준다.

3.7.4. Prompter 송출 / 설정

송출화면과는 별도로 2번 모니터를 통해 송출되고 있는 자막 내용 및 다양한 정보를 사회자에게 전달한다. PVW, PGM, 시계는 물론 간단한 메시지도 전달 가능하다.
메뉴는 2번 모니터가 연결되어 있을 경우에만 활성화 되어 사용할 수 있다.

2번 모니터의 Prompter 화면과 Prompter 설정 창

3.7.4.1. Prompter 설정 「Ctrl+Shift+P」

2번 모니터로 보이는 항목을 설정한다. 4가지의 기본 포맷을 사용하거나 Custom메뉴를 이용하여 사용자가 원하는 항목을 지정하여 송출한다. 각 항목별로 서체와 배경 색상, 정렬(L/C/R), 설정 값 초기화 등의 메뉴를 이용하여 편집할 수 있다.

Prompter 설정 창

3.7.4.2. Prompter 송출 「Alt+P」

설정된 항목을 2번 모니터로 송출한다. 송출 단축키는 Alt+P, 송출 중 취소 Alt+P 또는 키보드의 ESC키로 가능하다.

3.7.5. 캡쳐

Decklink Capture 창

영상을 정지 이미지로 캡처하는 기능이다.

3.7.6. 옵션 「F8」

사용자의 기호에 맞게 편집환경을 설정하는 메뉴이다.

3.7.6.1. Editor

작업창 편집화면을 설정한다.

Options 창의 Editor 탭

3.7.6.1.1. Soften Fonts

폰트를 좀 더 부드럽게 처리한다.

3.7.6.1.2. Moving Object With Keyboard

키보드를 이용하여 픽셀단위로 객체를 이동(Ctrl+방향키)시킬 수 있으며, 이동할 만큼의 X, Y축의 Offset을 설정하는 기능이다.

3.7.6.1.3. Guides (안내기준선)

작업한 CG내용이 잘리지 않고 안전하게 송출될 수 있는 평균값의 영역으로 Safe Area, Vertical Center, Horizontal Center, SD Area가 있으며, 사용자의 기호에 맞게 원하는 종류의 안내기준선을 켜놓고 사용할 수 있다. 원하는 안내선을 설정한 후 보기>안내선(Alt+U)을 선택하면 작업창에 선택한 안내선이 보인다.

Safe Area, Horizontal Center, Vertical Center, SD Area 안내기준선

3.7.6.1.4. Grid (격자점)

격자무늬의 점선을 보여준다. 격자점의 Width와 Height 값을 설정할 수 있으며, 보기>격자점(Alt+D) 메뉴를 선택하면 작업창에 격자점이 보인다.

격자점

3.7.6.1.5. Background Pattern

편집창의 배경화면 패턴을 변경할 수 있다.

Background Pattern 6가지

3.7.6.2. External Controller

별매의 추가 제품(리모트 컨트롤, Multi CG)과 연결해서 사용할 경우 필요한 메뉴이다.

3.7.6.3. General

Options 창의 General 탭

3.7.6.3.1. Auto Backup

자동 백업파일(*.nbk)의 생성여부를 설정한다.

3.7.6.3.2. Non-Existing Fonts Warning

존재하지 않는 폰트가 있을 경우 경고 메시지를 띄울지 여부를 지정한다.

3.7.6.3.3. Scheduler Alert

스케줄러 기능으로 설정된 파일 송출 전에 경고음으로 알려주는 기능이다. 스케줄러에 의해 설정된 파일이 시간이 되면 현재 방영중인 것을 멈추고, 스케줄러에 따라 방영되기 얼마 전에 경고할지를 설정한다.

3.7.6.3.4. Word Wrap

삽입>텍스트 불러오기 메뉴 사용 시 응용된다. 텍스트 파일 삽입 시 지정된 영역을 넘어가면 음절이 아닌 단어 단위로 다음 줄로 내려간다. 만약 불러들이는 텍스트가 한 페이지 내에 불러지지 않는다면, 다음 페이지로 넘어갈 것이다.
Word Wrap기능을 사용하지 않으면 파일의 길이를 무시하고 불러와 작업창을 벗어나 정렬되게 된다.

Word Wrap을 끈 텍스트

Word Wrap을 켠 텍스트

3.7.6.3.5. Use “//” as Page delimiter when Importing Text

텍스트(*.txt)파일을 삽입할 경우, 텍스트 파일의 페이지 구분 기호로 //를 사용할지 여부를 지정한다. 옵션 체크를 하지 않을 경우 공백 줄이 페이지 구분기준이 된다.

3.7.6.3.6. Refresh Thumbnail in Style Catalog when NABI starts

Style Catalog중에 Image, Back, Animation의 경우 지정폴더의 파일을 보내주는 형식이기 때문에 썸네일에 저장해 두었다가 보여주게 되면 갱신된 이미지를 보여주지 못한다. 이 기능을 사용하면, NABI를 실행할 때마다 해당 폴더의 파일을 모두 검색해서 썸네일을 만들기 때문에 변경된 내용을 확인할 수 있다. 단 폴더의 자료 용량에 따라 로딩 하는데 시간이 걸릴 수 있다.

3.7.6.3.7. Style Catalog with folder list

Image, Back, Animation의 Style Catalog는 PC내에 지정된 폴더의 데이터를 보여주기 때문에 윈도우 탐색기 등으로 일일이 열어보지 않고 Catalog에 보이는 상태를 바로 지정하여 사용할 수 있다. 단 폴더의 이미지 용량에 따라 로딩 하는데 시간이 걸릴 수 있다.

Folder List와 Style Catalog

3.7.6.3.8. URL URL 아이콘

자주 사용하는 URL을 입력하고 작업 중 URL아이콘을 눌러 원하는 사이트에 접속 할 수 있다. 관련 템플릿 제공 사이트 등을 링크시켜 활용할 수 있다.

3.7.6.3.9. Display layer TopDown

Timeline에서 보이는 레이어 정렬 순서를 조정한다. 값이 체크된 상태이면 먼저 만든 레이어가 위에서부터 아래로 정렬되고, 항목 값을 제거하면 반대로 정렬된다.

Display layer TopDown 체크와 해제에 따른 Timeline 레이어 순서

3.7.6.3.10. Uniscribe

조합이 필요한 다국어 입력 시 체크한다.(ex.태국어, 베트남어)

3.7.6.3.11. Multi View

오픈한 파일 탭을 옆으로 드래그하면 아래 이미지처럼 작업창 뷰가 나누어진다.

작업창 뷰가 셋으로 나누어진 Multi View

3.7.6.3.12. Use Alternate fonts when is no font

글꼴이 없을 경우 대체 글꼴을 지정한다.

3.7.6.3.13. Set the selected image as Preview Image when creating TAD

TAD만들 때 선택된 이미지를 미리보기 이미지로 설정한다.

3.7.6.4. Playback

송출관련 옵션을 조절한다.

Options 창의 Playback 탭

3.7.6.4.1. Apply Modification while Running

NABI는 송출 중에 편집 수정이 가능한데, 송출 중에 수정사항을 적용할지 유무를 설정한다. 체크를 하면 송출 중에도 수정된 내용으로 송출이 가능하며, 체크를 빼면 송출 중에 수정하여도 적용되지 않는다.

3.7.6.4.2. Always open file with default run mode

지정된 파일의 방영모드를 무시하고 파일을 열 때 선택된 모드로 파일을 연다.

3.7.6.4.3. Enable Numeric Keypad for text input

기본적으로 키패드에 방영과 관련된 키가 지정되어 있어 텍스트 입력모드에서 키패드를 이용한 숫자 입력은 되지 않는다. 이 기능을 사용하면 숫자 텍스트 입력 시 키패드로도 숫자 입력이 가능하게 되지만 송출은 메뉴를 직접 마우스 클릭해야 만 가능하다.

3.7.6.4.4. Change the drive path if a resource file path…….

저장 이미지 경로 HDD드라이브를 변경할 수 있는 옵션이다. 이미지 경로 트리 구조가 일치하고, 드라이브 경로만 달라졌을 때의 사용이 가능한데, PC가 변경되거나 HDD의 하드 증설로 인해 드라이브가 변경될 경우 드라이브를 변경 설정한다.

3.7.6.4.5. Select Capture Monitor

듀얼 모니터 사용 시 ‘도구>PC화면송출’을 사용할 송출 모니터를 지정한다.
Power point 슬라이드 쇼를 송출할 때는 Power point 자체 옵션 값인 ‘프레젠테이션에 사용할 모니터’ 값에 따라 송출 모니터가 결정된다.

PowerPoint 슬라이드 쇼 리본의 프레젠테이션에 사용할 모니터

3.7.6.4.6. 4:3 Out

파워포인트 슬라이드 쇼 송출 시 송출 모니터가 4:3일 경우 체크하면 4:3 비율로 송출된다.

3.7.6.4.7. Shaped Output

Input없이 블랙 바탕에 오버레이 된 것처럼 사용할 경우 Shaped 출력으로 내보낸다.
송출용 장비에서만 활용이 가능한 옵션이다.

3.7.6.4.8. Autorun Prompter

프로그램 실행 시 프롬프터기능 자동 실행된다.

3.7.6.4.9. Play Direct by Double-click in the Pagelist Window

PageList Window에서 더블클릭하여 바로 송출한다.

3.8. 창

다양한 툴바나 메뉴 창을 On/Off한다.

창 메뉴

3.8.1. Reset Layout

사용자가 임의로 변경시킨 메뉴 레이아웃을 프로그램 처음 설치 상태로 초기화 시킨다.

3.8.2. Custom Layout

Custom Layout 메뉴

3.8.3. Fixed Layout

현재 레이아웃을 고정시켜 움직이지 않도록 한다.

3.8.4. 스마트 도킹 레이아웃

NABI에서는 각각의 메뉴를 사용자의 기호에 맞게 분리, 배열할 수 있는 레이아웃 구조를 가지고 있어 듀얼 모니터를 이용하면 좀 더 큰 메뉴환경으로 편리하게 작업이 가능하다. 분리된 메뉴는 도킹 가이드 마커를 이용하여 재배열이 가능한데, 도킹 가능한 메뉴 윈도우가 플로팅 상태일 때, 도킹 가이드 마커가 생성된다. 도킹 가이드 마커를 원하는 위치로 마우스로 드래그 하여 위치하면, 선택한 위치의 마커가 하늘색으로 선택되고, 이동할 위치가 하늘색으로 표시된다. 원하는 위치에 마커를 선택하면 해당위치로 메뉴가 이동한다.

도킹 가이드 마커와 하늘색으로 표시된 이동할 위치